WordPressで二要素認証に対応する(2FAS Light)

検索するとこの辺りを薦めてる記事が出てくるけど登録しないと使えないとか管理者一人しか使えないとかなので役に立たない。上のはいいかもしれないけど。
https://ja.wordpress.org/plugins/google-authenticator/
https://ja.wordpress.org/plugins/miniorange-2-factor-authentication/

ここで使ってるのは2FAS Light。登録不要で全ユーザーで使えてる。
https://ja.wordpress.org/plugins/2fas-light/

これを薦めるわけではなく検索して見つかる情報を信じるなってこと。プラグイン探す時は実際に自分で使ってみる、中身のコードを見る。長く更新されてないプラグインを使わないのは当然。

2FAS Lightは中身見るとcomposer使っててそれだけでまともに見える。array()は残ってるけどPHP5.3対応とするため。